破解主圖公式

                                                          突破找頂買入主圖 通達信指標公式源碼

                                                          客戶服務專員有兩類
                                                          一種是純客服專員,專門做售后服務,或者柜面的、理賠的也是客戶服務專員
                                                          另一種就是保險業務員了~~~其實他們也算客戶服務專員,他們自己手上推出去的保單都是自己做售后服務的~~~
                                                          雖然做業務員難度比較大,但是正是因為難度大征服后收獲的回報才最大~~非常有前途

                                                          本人很好用的主圖公式,求大神修改成選股指標公式,公式中白線上穿紅線就行??!

                                                          寫選股公式沒問題,什么顏色線上穿什么顏色線都可以,但是公式代碼呢沒代碼寫什么啊。

                                                          通達信的公式參數加密了怎么破解

                                                          通達信公式破解方法
                                                          公式破解方法
                                                          1:不是使用winhex,而是使用ollydbg來破解.
                                                          2:只是用戶公式修改密碼有效。對于導入密碼無效。對于系統公式密碼無效,默認的系統公式密碼可能是ok_tdx(測試了兩個版本,其他的不知道)
                                                          不過好像有的不能編輯,不過vol_tdx等系統的公式好像可以查看和修改。
                                                          方法:
                                                          1:使用ollydbg,點文件,打開,選擇通達信的可執行文件(或者把通達信的執行文件直接拖進ollydbg的窗口),按f9運行程序。
                                                          2:正常使用通達信,進入到k線圖后,在k線圖(主圖或者副圖上)點右鍵,選擇指標,然后選擇一個加密的公式,點確定。
                                                          此時公式應該能正確使用并且在圖上顯示出來。
                                                          3:點右鍵,選當前指標,選修改指標公式,此時需要輸入密碼,隨便輸入幾個數,但不要點確定。
                                                          4:在ollydbg的左下角,有一個命令編輯框,輸入命令bp
                                                          _mbscmp,回車,這時斷點下好了。
                                                          5:點修改密碼公式框中的確定按鈕,此時中斷在_mbscmp中,在右上角的eax的值就是密碼,ecx值是你隨便輸入的數。
                                                          6:找到密碼后,點在左上角的紅黑色的一行代碼,點f2取消斷點,再點f9來繼續程序執行??梢匝h2-6步來得到其他的密碼。
                                                          7:完成,哈哈。
                                                          對系統公式無效,是指使用系統默認密碼ok_tdx,能打開但是不能查看和編輯。
                                                          不過對于有的系統公式如vol_tdx需要密碼的,可以使用默認密碼來查看它。

                                                          通達信附圖公式改主圖公式。

                                                          DPO:C;
                                                          T1:SMA(DPO,2,1),LINICK2;
                                                          THH:HHV(T1,25);
                                                          TLL:LLV(T1,13);

                                                          如何將主圖指標公式寫成mt4的指標文件

                                                          不建議使用指標買賣股票
                                                          看股票重要的事趨勢位置形態和成交量
                                                          根據這些可以判斷主力的動向從而做跟勢波段操作
                                                          建議使用一些經典理論 比如 箱體理論 江恩28條軍規 道氏理論等簡單有效,

                                                          再求指標公式,主圖買賣點的那種,兩百分??!

                                                          轉帖:最佳買賣點-主圖
                                                          均5:MA(CLOSE,5), colorwhite;
                                                          均10:MA(CLOSE,10), coloryellow;
                                                          均30: MA(CLOSE,30), colorgreen;
                                                          均60: MA(CLOSE, 60), colorcgan;
                                                          均120: MA(CLOSE, 120), colorgrag;
                                                          均240: MA(CLOSE,240), colorbrown;
                                                          DRAWTEXT(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW,'▲買');
                                                          DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH,'▼賣');
                                                          第9行包含未來函數:zig
                                                          第10行包含未來函數:zig
                                                          ___________________________________________
                                                          主圖買賣點公式
                                                          短線BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINICK2;
                                                          長線EBBI:(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLOR0000FF,LINICK2;
                                                          STICKLINE(CROSS(短線BBI,長線EBBI),L,L-0.09,4,0),COLORYELLOW;
                                                          DRAWTEXT(CROSS(短線BBI,長線EBBI),L-0.13,'走牛') ,COLORYELLOW;
                                                          VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,3,1),COLORRED;{紅1}
                                                          STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,H,H,0,0),COLORRED;{紅1};
                                                          VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
                                                          VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                          VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                          STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,3,0),COLORFFCC66;
                                                          STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,H,L,0,0),COLORFFCC66;
                                                          VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
                                                          STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;
                                                          {VAR19;}
                                                          VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
                                                          STICKLINE(VAR1A,H,O,4,2),COLORWHITE{98FD};
                                                          AAF:LLV(LOW,34),LINICK1,COLORWHITE;
                                                          BBF:IF(VAR19>0,MA(AAF,4)*1.06,MA(AAF,4)),LINICK1,COLORFFAAFF;
                                                          LC:=REF(CLOSE,1);
                                                          RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
                                                          DRAWICON(CROSS(RSI,11) ,L*0.99,1);
                                                          VAR27:=REF(CLOSE,1);
                                                          VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
                                                          DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(84,RSI),H*1.03,2);
                                                          DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),LINICK3 ;
                                                          VARA1:=((AMOUNT)/(VOL))/(100);
                                                          VARB1:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
                                                          VARC1:=((SUM(AMOUNT,7))/(VARA1))/(100);
                                                          VARD1:=DMA(VARB1,(VOL)/(VARC1));
                                                          VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
                                                          VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
                                                          VARJ1:=MA(VARE1,20)+STD(VARE,20);
                                                          BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
                                                          AA:=SMA(VARF1,3,1);
                                                          SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA>79);
                                                          DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ1,VARE1) AND AA>SS,H*1.02,'☆'),LINICK3,COLORGREEN;
                                                          试衣间呻吟喘息闺蜜